Build Failed, Code::Blocks

All about Windows versions
Samaalir
Posts: 3
Joined: Thu Feb 23, 2017 9:24 pm

Build Failed, Code::Blocks

Postby Samaalir » Fri Feb 24, 2017 9:40 am

Hello, I was trying to build CC with Code::Blocks, after using CMake as indicated, and I got some problems, any ideas about this kind of errors ?
1.PNG
1.PNG (29.1 KiB) Viewed 767 times

daniel
Site Admin
Posts: 3375
Joined: Wed Oct 13, 2010 7:34 am
Location: Grenoble, France
Contact:

Re: Build Failed, Code::Blocks

Postby daniel » Fri Feb 24, 2017 2:31 pm

This looks like either a bad configuration of Qt path in CMake, or a wrong version of Qt used.
Daniel, CloudCompare admin

Samaalir
Posts: 3
Joined: Thu Feb 23, 2017 9:24 pm

Re: Build Failed, Code::Blocks

Postby Samaalir » Fri Feb 24, 2017 11:29 pm

Thanks daniel for your reply, can you tell me what version of qt i should use ?

daniel
Site Admin
Posts: 3375
Joined: Wed Oct 13, 2010 7:34 am
Location: Grenoble, France
Contact:

Re: Build Failed, Code::Blocks

Postby daniel » Sat Feb 25, 2017 1:01 pm

You can use any version anterior to 5.6. But you need a version compiled with mingw (64 bits).
Daniel, CloudCompare admin

Samaalir
Posts: 3
Joined: Thu Feb 23, 2017 9:24 pm

Re: Build Failed, Code::Blocks

Postby Samaalir » Mon Feb 27, 2017 9:58 am

Thanks daniel ill try with 5.5

daniel
Site Admin
Posts: 3375
Joined: Wed Oct 13, 2010 7:34 am
Location: Grenoble, France
Contact:

Re: Build Failed, Code::Blocks

Postby daniel » Mon Feb 27, 2017 10:59 am

Sorry I meant 'posterior' in this case :) (5.6, 5.7 or 5.8)
Daniel, CloudCompare admin


Return to “Windows related topics”

Who is online

Users browsing this forum: No registered users and 1 guest